Jailbreaking iPhone OS 3.1.3

| April 24, 2010 | Reply

If you’ve updated your firmware to 3.1.3, don’t ask Geohot for help. In fact, don’t ask anyone. You’re in idiot. It’s clearly documented that 3.1.3 is not supported by blackra1n. The dev team has released a jailbreak, but it requires that your phone be previously jailbroken prior to update. If you’ve updated to apple’s 3.1.3, then, it isn’t.

I’m one of these morons that, even though I knew better, updated to 3.1.3 for no reason. There is a solution to rejailbreak your phone. It took me a few tries, but I was able to jailbreak using the newer jailbreak solution Sn0wbreeze.

I can confirm that this 3.1.3 jailbreak does in fact work, though it may take a few tries on your part to get it right.

http://ih8sn0w.com/index.php/welcome.snow

Tags:

Category: Uncategorized

About the Author ()